Start a conversation

When trying to import an automation file it says it was created with a different version

The automation and servant files avaliable to download from our forum are only for use with the Betfair version of Bet Angel 

You also need to ensure you are using the most upto date version of Bet Angel Professional. The version number you are using is shown at the bottom right corner of your blue login window, or in the top left corner of your screen after logging in.

You can check that against our latest version and and if required download it from here 



Choose files or drag and drop files
Helpful?
Yes
No
  1. Bet Angel - General support (A)

  2. Posted

Comments