Knowledgebase
I have .NETv3 or later installed but it keeps asking me to install earlier .NET versions
Posted by Bet Angel - Technical Support on 29 May 2013 10:10 AM

Bet Angel Professional currently requires .NETv2.0 and will not work with just .NETv3 even if you have this installed on your computer. Some confusion surrounds the version names as they are in fact different frameworks and not later versions of the same framework.

You do not have to remove v3.x to install earlier versions, they will happily sit alongside each other.

Please download and install the required version of by visiting http://www.microsoft.com/downloads/

(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Help Desk Software by Kayako betangel.kayako.com