Knowledgebase
I’m getting prompted to install .net framework
Posted by Bet Angel - Technical Support on 23 May 2013 10:52 AM

Windows comes with .NET framework already. Vista comes with version 3.0 for example, but that doesn't mean that your version of windows contains the .NET framework 2.0 or 1.1 libraries. Each version can be installed on the same PC without problem.

Bet Angel currently requires .NETv2 which can be installed from here:

.NETv2

http://www.microsoft.com/downloads/details.aspx?FamilyID=0856EACB-4362-4B0D-8EDD-AAB15C5E04F5&displaylang=en

(0 vote(s))
This article was helpful
This article was not helpful

Comments (0)
Help Desk Software by Kayako betangel.kayako.com